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SPECBUILDER : 1. LOGGING IN

1  SPECBUILDER: LOGGING IN
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Figure la: The SPECbuilder login screen

11 TolLoglin

Access SPEChuilder via the link on the NATSPEC homepage (www.natspec.com.au).

Email address: Enter the email address that you supplied on your subscription order form.

Password: Enter the password emailed from NATSPEC. If you haven'’t received an email from NATSPEC
with your password information, click on | forgot my password, and a new password will be emailed to you.
4. Click onthe | agree to abide by the Subscription Conditions checkbox. Click Login to enter the site and
view the SPECbuilder Home page (Figure 1b).
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Figure 1b: SPECbuilder Homepage

Your subscriptions: NATSPEC packages subscribed to by your organisation.
You can return to the SPECbuilder Homepage at any time by clicking on the Home tab on the upper toolbar.
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2 CREATING A PROJECT DRAFT
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Figure 2a: Create Project page

Steps for creating a project:
1. Click on Create Project on the SPECbuilder Homepage. This opens the Create Project page (Figure 2a).

2. The Print button creates a printable checklist of all available Worksections to assist with selecting which
Worksections will be used in a project.

3. Select the worksections required for the specification. Click on the Word icon to download and view the contents
of the worksection.
Worksections in blue are NATSPEC. Worksections in red are AUS-SPEC.

4. Check your selections in the Selected worksections box on the right hand side. Click on the Create button and
you will see the Create new Project Specification popup (Figure 2b).

5. Fillin the Title for the Project. Description and Metadata (more information if necessary) are optional. Click
Create.

Create new Project Specification

Title

SPECbulider Live Guide

Description

Test project for 263 Clarence Street

Metadata

Any further information for the project

Worksectons
e 0221 Site preparation
® 0223 Service trenching

® 0250 Landscape - combined

Figure 2b: Create new Project Specification
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workssction Word files
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« Better for large projects

o ndudes @ mergad Master

aora Arnbined document

comtuned & Downioad snge e

o One merged Word docutnent

» Better for smal projects

« Best for Macintosh users

Figure 2c: Project Specification page

The Project page appears (Figure 2c). This page contains information about the project created. This page lists the
worksections selected for the project.

la. Click Download separate files to download the project (supplied as separate worksection files) to your computer
or server.

la. Click Download single file to download the project (supplied as a single Word document) to your computer or
server.

2. The downloaded zip file needs to be extracted/expanded/unzipped into a folder.
3. Start editing your project.

S ———— A ]
v b Computer » Local Ouk (T3 » Projects w |4y et »

Orgenge = Hew tolaer

Inted - Same =~ Type |
b PONS
Mode

& M50Cache
MYOEOCeC
MyoBODECAL "

b Perfiogs
PremialS

I Progeam Files

b ProgramDeta
Srogecns
Staft meeting \

Flegame NATSPEC Clarence Street 210-07-15 332538 2p . |

Save w5 ype  Compeessad (mpped) Folder i

= Hude Folders lf.?_".;: [ canest.

Figure 2e: Download save dialog

SPEChbuilder uses your browser download functions to download the zip file. Some browsers automatically download

files from the internet to a Downloads folder on your computer, other browsers ask you where you want to save the
file.
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3  ADDING AND DELETING A WORKSECTION

Steps to add a worksection to an existing project (use this only if you have created a project with separate
files).

1. Click on View Projects

2. Choose the Project to Add or Delete worksections from

3. Click the Edit button — this will take you back to the Selection tree.

B =xtyn 10idey w

Tes project

23 Clnante Syt

Figure 3b: Project Specification page

o i -

SPEChuiider

0 PLANNING AND 3ESION
R st = Selected Workzections
G2 SHE praparation

0223 Service trenching

- D0 LIS AP - LOmbined

| 202220 OHAW 1QL0) EartFreorh

C1 (90253 Lansscape - planting

=) 0258 LansSucape - pUnt procurument

Figure 3c: Editing the Project Contents

Make the edits required using the same method used when creating the project.
Click on the Download Project button to download the amended project.
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SPECBUILDER : 3. ADDING AND DELETING A WORKSECTION

WARNING!! pLEASE NOTE: The zip file that will be created and downloaded contains ALL the files for
the project. You may have already edited some of the project files. Make sure the unzip program you are
using does not automatically overwrite existing files or you will lose existing work.
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4 UPLOADING AN OFFICE EDITED WORKSECTION

It is possible to include your own Office Edited Worksections in the SPECbuilder system. These files are uploaded
and linked to the NATSPEC Classification system and are then available for users when creating a new project
specification.

Note that files uploaded to SPECbuilder must be in the .docx format.

To upload your own Office Edited Files, click on Upload Office Edited File on the Homepage. You will see the
Upload User’s Document page.

& jocotyn Holley w

SPECbuilder W 5F5 e Onling  Assgurse  Help  About Us  Contact  Adminstratar

Wice Edited Flles
-~

Office Edited Files

It Is possible to include your own Office Edited Worksections in the SPECbullder Live system. These
files are uploaded and inked to the NATSPEC Classificotion system and are then avallabie for users
{and the team) when creating a new project specification

Note that files uploaded 1o SPEChuilder must be in the docx format and cannot have the same
filename as the ociginal NATSPEC worksaction

RECOMMENDATION: It is recommended that you use this feature minimally. Fach Office Edited
Wovksection that is crected will need to be updated manwly os NATSPEC does not automatically make

chonges to your files.

& o=ty Mulley -

SPECbuilder

yfice Edited Files

Upload Office Edited File

File Properties i

Extra iInformation for the fie 0520hs Partitions combined

Description

Pre-edited Partitions worksection

File 0520 Partitions - combined.docx

Upload e,

Save changes

Figure 4a: Upload User’s Document page

Click on Choose File button
Navigate to where the Office Edited File is located
Select the file and click Open

wh e
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4. Typein atitle e.g. 0331 HS Brick and block construction. Please make sure it is different from the NATSPEC file
title — to identify that it is different.

5. For Classification number please insert the appropriate 4-digit classification number — this is so the uploaded
worksection appears in the correct location in the file tree.

ATt ation & Jocetyn olley w

SPEChullder & SPeCoulider Oomestc Online . fesources Help AbowtUs  Corgect
-

ECRUI

Create Project

Sedact the worksections reguared for the project, click Create and then you will be askad to insernt

the Project title and information

00 PLANNING AND DESIGN -
Gt GIAND: DESIG Selected Worksections
0) GENERAL -
(none}

02 SITE. URBAN AND OPEN SPACES -
O3 STRUCTURE -

030 Foundations -

031 Concrete . i sity -

032 Concrete - systems -

(] 0321 Precast concrete
] 0322 Tilt-up concrete
0 Ro325hs DEFLECTA concrete protection V1,docx
[0 R 0325p DEFLECTA concrete protection V1.doc

0 0325p DEFLECTA concrete protection

Figure 4b: Worksection classification tree

Once your files have been uploaded they will be available in the classification tree for selection. The Office Edited
Files are in green.

RECOMMENDATION: It is recommended that you use this feature minimally. Each Office edited worksection that is
created will need to be updated manually as NATSPEC does not automatically make changes to your files.
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5 WHAT IS A MASTER DOCUMENT?

SPEChbuilder creates what is called a Master Document from the worksections selected for your project.

A Master Document is a feature found in Microsoft Word. It is basically a standard Word document with links to other
Word documents.

veyee 0 e tite et (andhminhn Age < am
|PROJECT- SPECIFICATION: GALIWINKU- AGE CAREY
.
ws'Jocslyn Desktop/Gabnn b0 120 Infomation for tenchinen docy
1
wJocehmDeskiop Caban bu' 1133 Pralimenanss (mlandrs and allsanons) oocxy
|
C\UsersVocelyn\Desktop'Gabwn ka0 147 Condtions of Contract docy
|
C Waers'Jocahyn\DesktopiGabwn k' 16t Quainy (Construction) docy
1
Jocehyn'DeskicptGabwn bl 173 Ganaral peguiaments- {Construchon) docy
1
C\Useczdooehyn Deskiop/Gabwn k013 Adheares saxants and {astene. docxy
1
secs'Jocelyn Desktog/ Gakem ') 133 Metals and profmishes docxd
|
ers' Jocehyn DeckiopSabwn k' 0185 Tember prodocte. fmizhes and trpaimam. decxy
1
sernJocelyn Deskiop Gabum b 021 Damoiiven, docxl
1
sery\Jocehn Desktop/Gabwn b 020 %0 Demotiion dosxl
1
C WsersUJocehyn Desktog Galwm b 0202 Demodtion (nlemcr and akerahons) doce¥
Y
Meradocshm Deskiop'Gaben k0274 Cancrutée gayament, goea¥
|
C sacelyn Deskiop' Gaban b330 46 Piing docsY
.

Figure 5a: A Microsoft Word Master Document — as created by SPECbuilder

The following instructions guide you through expanding these links. The final document will look like a fully merged
file. The master document and each of the subdocuments are linked — any changes you make to either will appear in
both. Once the document is fully expanded you can go back to Page Layout view and update the Table of Contents
or make any global changes that are required.

RECOMMENDATION: It is recommended that the bulk of the editing required be done in each of the individual
worksection files rather than the Master Document. There will be far less problems with Microsoft Word if you use the
Master Document only for generating/updating the Table of Contents, searching for prompts and any global changes
that may need to be made.

For more information look at the Microsoft Word Help section on Master Documents.

6 USING A MASTER DOCUMENT

6.1 Merging — Method 2 (Windows only)

Another way to merge your document is within Word itself. In the later versions of Word you have the
Insert/Object/Text from file option.

Open a blank document

Select the Insert Tab

Click the arrow on the Object button and select Text from file

Navigate to your Project folder

Type Ctrl A (Select All)

Keeping the Ctrl key pressed, unselect any files that you DO NOT want in the merged document.
Press Insert.

Save the file

ONoGa~wNE

Please note you will have to manually insert Page Breaks (Ctrl Enter) if you wish.

This method “pastes” the text into a new document — this document is not linked in any way to the subdocuments.

10 of 20



NATSPEC Paper

SPECBUILDER : 4. UPLOADING AN OFFICE EDITED WORKSECTION

] 9.0 EET = - DTCIldet vs iade OF 14 fo Toarpurbidy cde] © Mirmaeh Veerd
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This method also works for Macintosh Users, except that Step 5 is not applicable — you cannot select all the files in
the project folder in one go. You need to select each file to be inserted one at a time. Still a reasonably quick and
easy way to merge multiple documents.
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MS WORD: 6B. USING MASTER DOCUMENTS

1. Attach the natspec.dot template, to have NATSPEC formatting and Toolbar available. Go to Developer tab
and select Document Template.

H -0 %~ = SPECbuil
File Home Insert Draw Design Layout References Mailings Review View Developer NATSPEC A
W 25 Record Macro & [= \a A = 4 Design Mode = =|
2 Bfy Seeiier | g off [ Lo =D Kbew =2 2 @
11® Psuse Recording Properties =
Visual Macros ) . Add- Word COM E 2 : XML Mapping Block Restrict Document
Basic Y. Macro Security ins  Add-ins Add-ins =~ + 24 Grouy Pane wuthors - Editing ~ Template
Code Add-ins Controls Mapping Protect Templates

Developer Ribbon

2. Click on the Attach button and choose natspec.dot, click Open, check the Automatically update document
styles checkbox and click OK.

Tereglates and Add-in Iy s
Terplates  XNLStwems | L Egunson Padks - Linked 025
Documsent pevglate

Gy AT RC WOt Rowmrg Mcomf | Altadh..
¢ Autoeatically gxlate docsreed stvies

Zobs tempintes and pdd-ns
Orecked e are curvently loaded

Full patty;
Qrpeser,., o= Cancsl
Templates and Add-ins dialog

If you cannot see the Developer Tab ...

To work with Templates you will need access to the Developer Tab, which is not available unless you turn it on. To
view the Developer tab:

1. Select the File tab.

2. Select Options.

3. On the Word Options dialogue box select Customize Ribbon on the Left Menu and then Tick the checkbox next to

Developer.
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Ward Dptions ! <

W Cirstomize the ibbon wid keytoard shortouts

=27

Info

w b
SPEChuilderLiva_Guh
M = SEEOh A o SPECMAMY IV | Lanousos v 7 Mais Tabn
m s
Compatb e y Abgr Lol ¥ B st
= Subet N =
@ | . i 2 Cuir
seveut
= Elrome
X 8 e
Yefure N I ¢
Mt 3 T Dele B
Protect D ) Deles
- n Tabie .
Pros
Cocumare ol _
¥ \
' <]
x £
Inspect © A temt
elore pabdrnri N1 P daiting I
Coark . e [
bomaen ~ ~t
A
A
1 [ -
- + Fagug
Manage £ T P
y [ s DL Fnybaart urgnerags D EITTEon -
Mauisge
Docurmert

You will now see the Developer Tab on the main screen
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MS WORD: 6C. USING MASTER DOCUMENTS (MACINTOSH)

6.2 Where to save the natspec.dotx file

6.2.1 Windows

1. Copy natspec.dot
2. Navigate to C:\Users\Your Log in\AppData\Roaming\Microsoft\Templates
3. Paste the file

6.2.2 Macintosh

1. Copy natspec.dot

2. Navigate to Yourlogin\Library\Application support\Microsoft\Office\User Templates\My Templates
3. Paste the file

14 of 20
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7 RESOURCE MATERIAL
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Figure 7a: SPECbuilder Homepage

Click on the Resource material link on the SPECbuilder Homepage.

SPTCaider

Resources
boter yOou WiLENS 3T 11 extras tht will hielp you with your siecicason wiing

FATSPEC supotes 2 tumbey Of EPOrTINg AOCUMENES 10 Redd yOu Lar 200 et the MO o your
WLECNPOLO. Py Cowet 4 wi0e 13000 Of 1000 NOLING THE 0N WHILINE 3 SPeiication, uiing
SPEChtder, 13 0n uyng Microssft Word and techiucal nformation

NOSE of e 20p00MIg Soouments are in Adobe ADTDat former,

#50 none that INany of these GOCUTVEnLS are aadlatie from o webnde s pe naE

Figure 7b: Resource Material Downloads page
The Resource Material Downloads page links to the PDF documents that are part of your subscription. Documents
available for download include TECHnotes, TECHreports, NATsource, etc. This is material that is available to all
subscribers.

Subscription downloads
If you wish to download your entire package so that it is local rather than online do the following:

e  Login to SPEChbuilder
®  Click on the SPECbuilder link to the right of the Homepage.
e  Click on Subscription downloads (far right).

e  Click on Package zip files to open the folder and select the file to download it to your computer (using your Browser
download function)
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e Once the file is downloaded, unzip/extract the file and copy it to wherever you wish to keep the files for access.

SPECbuilder # SPEChulide Onlne Tesources Hep A ontact  AdmINISTYETIoN & jocetyn Halley »
-

Subsoniption downioans

Subscription Downloads

As wedl ag the NATSPEC specification termplates, your subscription also includés other supporting

documents which are included here for download

&8 AUS-5PEC addtianal re: '
&8 Package zip files '
e pe i '
& Skmiple specification '
- C th ch Niahliahte '

The Worksections folder contains PDF files of the package you have subscribed to in Workgroups. It is fully
searchable and printable. These documents contain the changes since the previous update highlighted in yellow.
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7.1 Adding more members

The nominated office contact in the NATSPEC database is considered the Manager (Administrator). The Manager is
able to add more users/members from their organisation.

NOTE: Under NATSPEC Subscription Conditions each Office must have its own subscription. Each subscribing
Office may have as many members as required.

7.2 To add another Member

1. Login to SPECbuilder .
2. Click the Admin tab and click on Manage users

Welcome to SPECbuilder and Domestic Online

SPEChuiider Domestic Online Your Subscnption 2
SPELDGADET K5 0 O/Vine A0pICation That SreHTAre your Baneitn speOfiianon wikag » Corrhanes
STsdten 170 complaton of NATSPED ant AUS. | proom saing SATSFEM Dometr Orfrw b Conpiem
IPEC e eatae
» Protearng
# Domestic Ovine - Skgie Progect
® Adrraver goTrine
* |atest News
Doer 204 7 Update A5 part of 1ha) Lietae

NATEPEC P rebirnad Domattic O, & raw

WA T T L e gl Stel Oh TH s s v 1t ol st thed 34 brére aopbidise for Uesasg domet

Domest Orbre, pav can e £ o loecfcations. Wete.

Cornphty & soecritatian, ok wil fen e
0ke 10 Sownioad It ALt pokst pou wit b
phven v opton o pay $90.00 Se & Seghe
Pruget Sunapos by Fr@e ot

3. Enter the relevant information.
4. Under Member Options choose whether the new member will be a Manager or Contributor.
5. Click Save. The new member will be emailed their login information

Figure 8a: Add new member page

7.3 Deleting Members

Login to SPECbuilder

Click the Members tab and click on List

Locate the Member to be deleted and click on the blue cross under the Action column.
Click Remove on the popup box.

PR
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SPEChuilder

Manage Users

Orly Manageds 2an 304 0OF remove wsers. When New users ire owited they will n2ed 1o chok ther emadl lnbax and fobiow e Instroctions they

receive

Active Users

Firstname Surname Emall sadress Nole Stanus Action
Cartce Cabwal managee acive x
Nick Cafr Maragss 200 x
Rmga Cran manages acve x
Chrty Edwarth maneger v x
Doans Micks manager aTve x
vizne raygeman ot acve x
Handni Mehta manages acve x
Tamemy PROUMVan® manager vt x
Contninsor v x

Figure 8b: Member List page
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8 CHANGE YOUR PASSWORD

Login to SPECbuilder .

Click the menu under your name and select on My Details
Enter the relevant information.

Click Save changes.

PR

& Joceiyn Holloy w

SPEChuiider #

My Details

Password Current Password

Update your password as

required
New Password

Re.enter New Password

Save changes

Figure 9a: Change Personal Details page
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9 THE LAST WORD

9.1 A word on Browsers

The best browsers to use — if you have a choice — are Firefox and Chrome. Sometimes if things are not working as
they should — try a different browser to see if you can duplicate the issue.

9.2 Other wordprocessing applications

We have some users who are using other wordprocessing programs such as Pages on the Macintosh and Google
Docs. There is no reason why you can’t use these programs but there will be issues with the Guidance (hidden) text
and other more advanced features.

If you wish to continue using these applications the Guidance text is available for you to read in the supplied PDF
files.

9.3 Changes and Feedback

SPEChbuilder is an evolving program. We take Subscriber Feedback very seriously and have made some changes to
the user interface to address this feedback. Any comments would be appreciated. Please note that there will be
changes from time to time but that we do try to keep them to a minimum.
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